I couldn't upgrade can you delete this ........

For the full text, visit vBulletin.org


Devami...